Updating to latest Laravel for Laravel Dusk (Can't install v3.6)
Created 3 years ago by fatihalp

I can't even use laravel dusk version 3 with using v3.6-alpha Will pyro use latest Laravel? Update would be wonderful. If not any other solutions?

Problem 1 - Conclusion: don't install laravel/dusk v4.0.4 - Conclusion: don't install laravel/dusk v4.0.3 ..... - Conclusion: remove laravel/framework v5.5.35

Problem 1 - Installation request for laravel/dusk ~3.0.10 -> satisfiable by laravel/dusk[v3.0.10]. - Conclusion: remove laravel/framework v5.5.35 - Conclusion: don't install laravel/framework v5.5.35

ryanthompson  —  3 years ago

PyroCMS v3.7 leverages Laravel 5.7 now.