TableBuilder - option for 'no' pagination

kiltedup - 3 months ago

Evening,

Are there any options to 'not' paginate a table when rendering it?

On one page I need to show all entries in one view while still showing all the normal table filters/buttons etc .....

TIA

ryanthompson - 3 months ago

Try 'paginate' => false or 'limit' => 99999 in the options array.

kiltedup - 3 months ago

Thanks Ryan - I had already tried 'paginate' option but no cigar. 'limit' however did the trick.

Chhers

ryanthompson - 3 months ago

Out of curiosity - perhaps try "pagination" => false as well.. I know there was another one.

kiltedup - 3 months ago

Had tried both 'paginate' and 'pagination' - no joy. Just checked again and 'limit' only one that works. But one is all I need :-)

kiltedup - 3 months ago

Ah - this is the one 3.0 site I'm working with that is pending an upgrade. Maybe why the other options aren't behaving.