finnlesueurgmailcom - 4 months ago

I'm rocking 3.4 and have disabled the debug bar in settings but it's still displaying on the frontend when both logged in and logged out. Anyone else experiencing this?

I've tried enabling and disabling the debug bar a number of times too, and have smashed the cache.

Thanks!

Answer

codewench - 4 months ago

I usually turn it off in my .env file: DEBUG_BAR=false

codewench - 4 months ago

I usually turn it off in my .env file: DEBUG_BAR=false

finnlesueurgmailcom - 4 months ago

Oh yeah good call - I’ll give that a shot.

Weird that the setting isn’t be honoured though the admin panel though and I checked that it’s not set in my .env file too.

ryanthompson - 4 months ago

@finnlesueurgmailcom might wanna compare your config/debugbar.php file with what's current. Could be juust slightly different. I think it used to enable when in debug mode at all.